2015年01月15日

Ubuntu 14.10

Ubuntu 14.10 の煽り文句が酷い
http://gihyo.jp/admin/clip/01/ubuntu-topics/201410/24

アップグレードにおける注意点は次の通りです。14.10は14.04 LTSからの大きな変更がないため,明確な理由(14.10でのみ存在する特定の機能を使いたい,あるいは最新のUbuntuを使い続けないと爆発する爆弾を埋め込まれてしまった等)がない場合,14.04 LTSを使い続けることを検討することをお勧めします。

そこまで言うほど使ってほしくないのか
どうして作ったこんなもの

近年のUbuntuはLTE以外、サポート期間が9ヶ月に短縮された。
はっきり言って実用的なOSとは思えない。

逆にLTEは5年サポートになり、かなりがんばっている印象を受ける。

以前、Ubuntu Japanese Teamの人が 『LTE以外はベータ版なんでしょ』 という
ネット上での評価に不快感を示していたが、それをあざ笑うかのように本当に
ベータ版のような扱いにされてしまった。

なお、自分はリリース直後のOSをインストールして、
画面が壮大にぶっ壊れるのを見て楽しむのが趣味( ー`дー´)キリッ
最新版上等(゚∀゚)

posted by random-laplace at 17:21| Comment(0) | TrackBack(0) | 日記 | このブログの読者になる | 更新情報をチェックする
×

この広告は180日以上新しい記事の投稿がないブログに表示されております。